Knoppix > Router > Internet

Dino

Mitglied
So, nun habe ich mal bei mir aufgeräumt und u.a. eine Knoppix-3.1-CD gefunden. Etwas Zeit und Muße ist vorhanden und Interesse auch! Also, ab damit ins Laufwerk und...

Naja, läuft und sieht ganz schön vielversprechend aus. Und alle Welt redet davon, wie einfach die Konfiguration ist und vor Allem, dass man ratzfatz eine Internetverbindung herstellen kann. Klasse! Nur:

Ich bin zu doof!:withstupid:

Oder denke ich bloß zu kompliziert? Jedenfalls habe ich es nicht geschafft, eine Internetverbindung herzustellen. Vielleicht kann mir ja mal einer den entscheidenden Schlag auf den Hinterkopf geben.:bash:

Konfiguration:

Rechner > DSL-Router > DSL-Modem > ......

Im Router ist DHCP abgeschaltet und das soll auch so bleiben!

IP des Routers 192.168.1.1
Subnetmask 255.255.255.0
IP des Rechners 192.168.1.2

Netzwerkkarte (onboard): VIA VT6102 Rhine II

Das Ganze läuft unter WinXP sowas von zuverlässig, dass es fast schon peinlich ist! Surfen ohne Nachzudenken! Aber mit dieser Knoppix-CD...nee, nix zu wollen! Vielleicht sehe ich ja auch schon den Wald vor lauter Bäumen nicht mehr. :wall:

Könnte sich vielleicht mal einer erbarmen und einem Doofen die Einrichtung mal Schritt für Schritt unter die Nase reiben? Vielleicht kommt ja dann das Aha-Erlebnis!

Gruß
Dino
 
A

Anonymous

Dino schrieb:
Konfiguration:

Rechner > DSL-Router > DSL-Modem > ......

Im Router ist DHCP abgeschaltet und das soll auch so bleiben!

IP des Routers 192.168.1.1
Subnetmask 255.255.255.0
IP des Rechners 192.166.1.2
:wall:

Könnte sich vielleicht mal einer erbarmen und einem Doofen die Einrichtung mal Schritt für Schritt unter die Nase reiben? Vielleicht kommt ja dann das Aha-Erlebnis!

Gruß
Dino

Und Du bist sicher, daß die IP des Rechners 192.166(einhundersechsundsechzig).1.2 sein muß, was eigentlich außerhalb des privaten Class-C liegt? Oder ist das nur ein Tippfehler?
Gruß,
Hawkeye
 

Dino

Mitglied
Unter XP - wie gesagt - ist das alles völlig schmerzfrei! Hier geht es nur um die Knoppix (von CD gebootet).
Eine Netzwerkarte ist vorhanden und die ist natürlich am Router! Unter Windows mit der obigen (inzwischen korrigierten) IP.

Geh' mal bitte davon aus, dass ich mit Linux so gut wie überhaupt noch nicht herumexperimentiert habe. Was heißt, dass ich erstmal suchen muss, wo ich was wie genau antesten kann. Dummerweise muss ich dann für einen Test den Rechner neu mit Knoppix botten, um dann wieder mit XP zu starten.
Oder es kommt vielleicht einer völlig aus der Sonne und hat z.B. 'nen guten Link parat, in dem es zielgenau um ein solches Problem geht, damit wir hier nicht alles haarklein Schritt für Schritt mit jeweiligem neuen Booten ausklamüsern müssen!
Leider ist bei knoppix.de nicht mehr so recht informativ!
Sei es drum: Wie kriege ich von Linux aus erstmal Infos über die Netzwerkkarte bzw. deren Funktion? Wie frage ich den Router ab?

Gruß
Dino
 

Dino

Mitglied
Ähm...ist mir ja fast schon wieder peinlich, weil...ja weil diese Zeilen schreibe ich nun unter Linux! Geht also doch! Versuch und Irrtum als Prinzip! Allerdings, wenn ich jetzt noch wüsste, was ich vorhin (mehrfach) falsch gemacht habe, wäre ich weiter!

Na gut, dann werde ich mich mal in der nächsten Zeit dranmachen, mit Linux herumzuexperimentieren, um die Schwärmereien militanter Linux-Verfechter nachvollziehen zu können. Schaumerma!

Gruß
Dino
 

Rechenknecht

Mitglied
Dino schrieb:
Na gut, dann werde ich mich mal in der nächsten Zeit dranmachen, mit Linux herumzuexperimentieren, um die Schwärmereien militanter Linux-Verfechter nachvollziehen zu können. Schaumerma!

Gruß
Dino

Bin auch seit zwei Wochen dabei und habe dass Problem, dass die Verbindung von kppp nach ca. 30 sec automatisch getrennt wird. Würde diese Zeitspanne gerne höher einstellen und weiß nicht wo?
 
Oben